lunes, 14 de abril de 2008

Actualizando ESX at Home a VI 3.5 Update 1 - Seguimos

Bueno... visto lo visto en el capítulo (que no post, ya que me dá que esto dará para más de uno) anterior, decidí cortar por lo sano: Reinstalación de Virtual Center. Evidentemente esto no lo haría en un entorno de Producción serio (Vamos, el mío TAMBIEN es producción, pero digamos que no me va el sueldo en ello). Dicho y hecho. Desinstalo VC 2.5 Build 64201 e instalo VC 2.5 Update 1 (build 84782).. y ¡¡¡ volilá !!!... Sigo teniendo el mismo error del post anterior (El de "No se puede cargar el tipo 'Vim.HostBootDeviceSystemBootDevice' del ensamblado 'VimSoapService.25, Version=2.5.0.0, Culture=neutral, PublicKeyToken=null"), y, por supuesto, tengo que reconfigurar mi VC. Ya por precaución, desinstalo los plugins que había instalado: El excelente GUI para sVmotion y el estupendo Console que me permite abrir un SSH contra el ESX desde mi VI Client, ambos de Lostcreations y vuelvo a instalarlos: El GUI para sVmotion no se instala, porque cuando me pregunta usuario y pass para conectar al virtual Center y pulso enter, me da un hermoso error de que no puede autenticar. Este plug-in tiene dos partes: Una a instalar en el servidor VC (la que me ha fallado), y un cliente, que hemos de instalar en el ordenador desde que accedamos al VC. El de consola instala perfectamente... pero cuando intento activarlo, me sale un mensaje que dice "The client received an invalid response from the server".

Justo en este momento he decidido terminar de subir pelis a mi iPod e irme a la cama antes de empezar a jurar en hebreo.

Conclusiones:

Lo dicho, J. Búscate novia.